Join Regular Classroom : Visit ClassroomTech

April 2022

Wipro Coding Question Solve | list dictionary tuple count | Codewindow.in

Question 1 How to Attempt? Write a logic inside the given function, to do the following task on a given inputstring.Find the number of Lists, Dictionaries and Tuples that occurs in the input stringand return the count in the order of List, Dictionary and Tuple (LDT). That is,“L”+listcount+”D”+dictionarycount+T+tuplecount. For example,return “L2D413”, like that. 1. Lists […]

Wipro Coding Question Solve | list dictionary tuple count | Codewindow.in Read More »

Revature Question Solve | Smallest and the 3rd smallest element | Codewindow.in

Write a program to find the difference between the smallest and the 3rd smallest element in thearray. The resultant output should be a positive integer Input FormatFirst line contains an integer, denotes the size of the arraySecond line contains the elements of an array. Sample Input52 3 4 5 6Sample Output2 ExplanationThe smallest element in

Revature Question Solve | Smallest and the 3rd smallest element | Codewindow.in Read More »

Revature Question Solve | Sum of Multiplication and Division | Codewindow.in

Write a program to get the Sum of multiplication and division of the 2nd largest element with thesmallest element of an arrray. Input FormatFirst line contains an integer, denotes the size of the arraySecond line contains the elements of an array. Sample Input:51 3 4 8 13Sample Output:16 ExplanationHere in this array, 8 is the

Revature Question Solve | Sum of Multiplication and Division | Codewindow.in Read More »

Revature Question Solve | Even Composite Number | Codewindow.in

Write a program to display even composite number (non prime numbers) between 1 and entered number(inclusive)display numbers separated by space. Example: Input5Output4 Example:Between 1 and 5, 2, 3 and 5 are primes and 4 are even. JOIN OUR TELEGRAM GROUP FOR DAILY JOB NOTIFICATIONS Click Here! Solution:1. Pyhton 3.7: #code by codewindow.in sampleInput = input() n=int(sampleInput) for

Revature Question Solve | Even Composite Number | Codewindow.in Read More »

Epam Full Question Paper Solved | Set – A | Part-III | codewindow.in

Previous Question Word Ladder A transformation sequence from word to word endWord using a dictionary wordlist is a sequence of words beginWord->s1->s2->…->sk such that: Every adjacent pair of words differs by a single letter. Every si forr 1<=i<=k is in wordList. Note that beginWord does not need to be in wordList. Constraints: 1 <= beginWord.length<=10

Epam Full Question Paper Solved | Set – A | Part-III | codewindow.in Read More »

Epam Full Question Paper Solved | Set – A | Part-II | codewindow.in

Question 1 Answer Question 1 Abstraction and encapsulation are fundamental principles that underlie the object oriented approach to software develoopment. What can you say about the following two statements? I. Abstraction allows us to focus on what something does without considering the complexities of how it works. II. Encapsulation allows us to consider complex ideas

Epam Full Question Paper Solved | Set – A | Part-II | codewindow.in Read More »

Anagrams | Coding Problem Solve | codewindow.in

Anagram An anagram is a word, phrase or name formed by rearranging the letters of another word, phrase or name.Write a function to check if two given strings are anagrams or not. Return “yes” if they are anagrams, otherwise return “no”. Input Specifications:input1: the first stringinput2: the second string Output Specification:Return “yes” if they are

Anagrams | Coding Problem Solve | codewindow.in Read More »

Number Puzzle | Coding Problem Solve | codewindow.in

Number Puzzle Given a set of numbers, one can arrange them in any order but must pay a penalty equal to the sum of the absolute differences between adjacent numbers.Return the minimum penalty that must be paid. Input Specification:input1:Length of an integer array of numbers (2<=input1<=1000)input2:Integer array (1<=input2[i]<=10000) Output specification:Return the minimum penalty. Example:Input1: 3Input2:

Number Puzzle | Coding Problem Solve | codewindow.in Read More »

GAVS Fresher Walk-In Registration 2022 | Trainee Software Engineer | codewindow.in

GAVS is an AI company with exclusive focus on AI-led Managed Services and Digital Transformation. With best-in-class AI products and platforms, we enable organizations to reduce cost while accelerating business outcomes. GAVS’ solutions & services are powered by AI/ML, Automation, and Big Data Analytics. Job Title: Trainee Software Engineer Employee Status: Full time Experience Level:

GAVS Fresher Walk-In Registration 2022 | Trainee Software Engineer | codewindow.in Read More »