Join Regular Classroom : Visit ClassroomTech

Revature

Revature Question Solve | Smallest and the 3rd smallest element | Codewindow.in

Write a program to find the difference between the smallest and the 3rd smallest element in thearray. The resultant output should be a positive integer Input FormatFirst line contains an integer, denotes the size of the arraySecond line contains the elements of an array. Sample Input52 3 4 5 6Sample Output2 ExplanationThe smallest element in …

Revature Question Solve | Smallest and the 3rd smallest element | Codewindow.in Read More »

Revature Question Solve | Sum of Multiplication and Division | Codewindow.in

Write a program to get the Sum of multiplication and division of the 2nd largest element with thesmallest element of an arrray. Input FormatFirst line contains an integer, denotes the size of the arraySecond line contains the elements of an array. Sample Input:51 3 4 8 13Sample Output:16 ExplanationHere in this array, 8 is the …

Revature Question Solve | Sum of Multiplication and Division | Codewindow.in Read More »

Revature Question Solve | Even Composite Number | Codewindow.in

Write a program to display even composite number (non prime numbers) between 1 and entered number(inclusive)display numbers separated by space. Example: Input5Output4 Example:Between 1 and 5, 2, 3 and 5 are primes and 4 are even. JOIN OUR TELEGRAM GROUP FOR DAILY JOB NOTIFICATIONS Click Here! Solution:1. Pyhton 3.7: #code by codewindow.in sampleInput = input() n=int(sampleInput) for …

Revature Question Solve | Even Composite Number | Codewindow.in Read More »